New Linux malware targets WordPress sites by exploiting 30 bugs

A new Linux malware has been exploiting¬†30 vulnerabilities in outdated WordPress plugins and themes to¬†deploy malicious JavaScripts. Doctor Web researchers discovered a Linux malware, tracked as¬†Linux.BackDoor.WordPressExploit.1, that compromises WordPress websites by exploiting 30 vulnerabilities in multiple outdated plugins and themes. The malware injects into targeted webpages malicious JavaScripts, then when users click on the compromised … Continue reading New Linux malware targets WordPress sites by exploiting 30 bugs