RSA Authentication SDK affected by two critical vulnerabilities, patch it now!

Two different critical vulnerabilities were found in the RSA Authentication SDK (software development kit), patch them asap. The first bug, tracked as¬†¬†CVE-2017-14377, is¬†authentication bypass that affects the¬†RSA¬†Authentication Agent for Web for Apache Web Server. The flaw could be exploited by a remote unauthenticated user by sending a crafted packet that triggers a validation error, in … Continue reading RSA¬†Authentication SDK affected by two critical vulnerabilities, patch it now!